• 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Arranca, se para, arranca normal y a veces luz diagnosis en marcha
#1
Buenos dias;

Como sabeis soy mas de leer que de postrar, hoy abro este pos por lo siguiente:

mi astra 1.7Cdti hace algo raro, bajo por la mañana y lo arranco, arranca a la primera y perfecto, como siempre, pero a los 5-8 segundos....se para, como si se quedara sin gasoil, bien, vuelvo a arrancarlo...le cuesta un poco mas...como si no tuviera gasoil y zas!! arranca y perfecto, ya circulo con el como siempre, pero hace algo también curioso, en un momento dado, luce la luz de diagnosis durante varios segundos, un minuto, el coche no pasa de 3000rpm, luego vuelve a estado normal, o si quito contacto y lo vuelvo a poner (aunque sea en marcha) se quita.

lo de arrancar y pararse me lo hace sobre todo cuando pasan horas desde el ultimo arranque, si yo arranco ahora, voy a comprar, lo vuelvo a arrancar no me lo hace. Y otro día lo arranque mirando cuesta abajo (lo había aparcado así) y había estado unas 24h parado y arranco normal, sin pararse.

otro dato es que en julio reprograme el coche y le anule la EGR electronicamente.
el coche tiene 230000 km, la revisión completa se la hice con 200000km y aceite y filtro con 220000.

Llegado a este punto le pase el OPCOM para ver los errores. siendo los siguientes:

P0621-01 Generator lamp L control circuit malfunction
P0622-01 Generator field F control circuit malfunction
P0002-75 Fuel metering solenoid valve circuit Range/performance
P0002-5B Fuel metering solenoid valve circuit Range/performance
P1614-50 Wrong transponder key
P1616-00 CIM (steering column module) wrong environment identifier.

tras el borrado de fallos y actualización solo queda el P0622-01, este fallo tiene que ver con el alternador, una vez probado si carga, el alternador carga a 14.1V perfectamente (el alternador se lo cambie con 195000 km y los alabes del turbo (lo de dentro) con 205000).

el 1614-50 sera que un día al meter la llave no arrancaba, simplemente sacar y meter y a funcionar.

El que me hizo la repro me dijo que mi avería era la CIM, que se les iba a muchos opel.

Yo creo que mi problema tiene que ver con el tema del gasoil, algo falla bien en la bomba o bien en algún lado, por eso igual los errores P0002.

¿que me decís vosotros?
  Responder
#2
a mi para comprobar la presion de la bomba me enchufaron un relor con unas mangueras a la rampa de los inyectores,diselo a tu mecanico y asi descartas la bomba
  Responder
#3
Ese mismo problema tenia un colega ademas en el mismo motor que el tuyo y resulto ser la bomba del gasoil
  Responder
#4

ummmm la bomba o la valvula que va en la bomba, el fallo pone solenoide, que debe de ser el imán que abre la válvula.
  Responder
#5
alguien mas sabria decirme?¿?
  Responder
#6
¿Qué fue al final?

Me ha empezado a pasar exactamente lo mismo, parones de vez en cuando estando en marcha. A veces se me enciende el piloto amarillo de avería del motor, que se quita al parar y arrancar.

En el taller hemos visto estas dos alarmas:

P0002-75 Fuel metering solenoid valve circuit Range/performance
P0002-5B Fuel metering solenoid valve circuit Range/performance

Tiene toda la pinta que es la bomba de combustible. Mi coche tiene ya 275K y cambiar una bomba, aunque sea de segunda mano, sale como mínimo por 500 euros. Un especialista en bombas me dice que esa bomba (aunque sea lo del solenoide ese) se cambia entera, no se repara ya. Supongo que habrá dado muchos problemas.
Opel Astra H 1.7 CDTI de 100 CV Elegance de junio de 2004 (primera hornada)
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Se para en ralentí Danny5807 1 220 21-02-2022, 07:37 PM
Último mensaje: Danny5807
  Tirones al cambiar de marcha Andresito85 0 153 21-12-2021, 01:56 PM
Último mensaje: Andresito85
  1.6 105cv gasolina, se para a 73º y no vuelve a arrancar XlKlTlN 2 313 30-08-2021, 02:21 PM
Último mensaje: XlKlTlN
  Encendido luz avería Astro17 23 11,563 26-05-2021, 09:04 PM
Último mensaje: tavielrana
  Luz avería motor y fallo ECN : 036504 javieropc 13 1,404 15-05-2021, 01:35 AM
Último mensaje: arbe_gtc
  Se para el motor al reducir de velocidad. pache1963 8 1,977 01-03-2021, 04:37 PM
Último mensaje: pache1963
  Ruido/zumbido proporcional a la velocidad (con y sin marcha engranada) alexzkter 4 1,385 15-02-2021, 02:05 PM
Último mensaje: AstraGTC120CV
  Gatillo marcha atrás duro y encasquillado verdipio 4 484 03-09-2020, 12:55 AM
Último mensaje: verdipio
  Aire acondicionado no se para ni apagando el coche Trypanosoma 5 1,156 23-08-2020, 06:55 PM
Último mensaje: javierbriz
  Se enciende luz de batería javieropc 3 582 14-08-2020, 07:09 PM
Último mensaje: Mystiko

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)